Home » Developer & Programmer » Reports & Discoverer » LOV not showing NULL choice
LOV not showing NULL choice [message #87930] Tue, 06 November 2001 10:03 Go to next message
Tony M.
Messages: 1
Registered: November 2001
Junior Member
I am attempting to convert reports (4.5) to oracle reports 6i and run them through a Web browser. The conversion seems to go smoothly enough until I view the report on the web. I have a drop down field that is a LOV created from a select query in a parameter form. See query below:
-----------------------------------------------------
select NULL, ' '
from dual
union
select distinct typ_cd, typ_cd
from typ_cd_tbl
where pi_er_cd is NULL
order by 2
----------------------------------------
I get a blank value in the drop down list using the first select query and this is what I want. Everything works as expected in the Live Previewer,however, when I access the parameter form from the WEB I do not get the blank value as a selection choice.
Any ideas.
Except for not being able to have a blank field as a selection choice everything else seems to work fine.
Tony M.

----------------------------------------------------------------------
Re: LOV not showing NULL choice [message #87936 is a reply to message #87930] Wed, 07 November 2001 11:28 Go to previous message
Tony
Messages: 190
Registered: June 2001
Senior Member
Solved my own problem.

----------------------------------------------------------------------
Previous Topic: Re: Setting Printer Tray !!!
Next Topic: Re: printing reports usings forms 6i on web
Goto Forum:
  


Current Time: Sun Jan 16 21:52:27 CST 2022